Planned Maintenance on Middleware Service
Maintenance
2023-11-22T11:52:00.0000000Z
Planned Maintenance on Middleware Service
Status: closed
Start:
2023-11-22T05:25:00.0000000Z
End:
2023-11-22T11:52:00.0000000Z
Duration: 6 hours 27 minutes
Affected Components:
Update
2023-11-22T05:25:00.0000000Z
2023-11-22T05:25:00.0000000Z
Dear Customer,
TEST INCIDENT
Please be notified about the following planned outage of the following Service(s):
Affected Services: Middleware
Start Date and Time: November 22 2023, 05:25 UTC
Expected Duration: 1m
Planned End Date and Time: November 22 2023, 05:26 UTC
We apologize for any inconvenience this may cause.
Resolved
2023-11-22T11:52:00.0000000Z
2023-11-22T11:52:00.0000000Z
Dear Customer,
Planned Maintenance Affecting Service(s): Middleware
Please be advised that the previously notified Planned Maintenance has been completed successfully.