Service Interruption on Get Licenses By SKU And AccountId Service(s)

Incident

Service Interruption on Get Licenses By SKU And AccountId Service(s)

Status: closed
Start:
End:
Duration: 19 hours 24 minutes
Affected Components:
EMS V4.1 Search Licenses By SKU Get Licenses By SKU And AccountId
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

Get Licenses By SKU And AccountId


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

Dear Customer,


Service Interruption Affecting Service(s): Get Licenses By SKU And AccountId


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.