Service Interruption on Get License By ID Service(s)

Incident

Service Interruption on Get License By ID Service(s)

Status: closed
Start:
End:
Duration: 12 hours 49 minutes
Affected Components:
EMS V4.1 Licenses Get License By ID
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

Get License By ID


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

Dear Customer,


Service Interruption Affecting Service(s): Get License By ID


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.