Service Interruption on Subscription service Service(s)

Incident
July 30 2024, 13:55 GMT

Service Interruption on Subscription service Service(s)

Status: closed
Start: July 30 2024, 13:50 GMT
End: July 30 2024, 13:55 GMT
Duration: 5 minutes
Affected Components:
AXP Subscription service
Update

July 30 2024, 13:50 GMT

July 30 2024, 13:50 GMT

Dear Customer,


Our team is investigating an issue on the following service(s):

Subscription service


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

July 30 2024, 13:55 GMT

July 30 2024, 13:55 GMT

Dear Customer,


Service Interruption Affecting Service(s): Subscription service


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.