Service Interruption on Entitlement Service(s)
Incident
2024-11-09T16:15:00.0000000Z
Service Interruption on Entitlement Service(s)
Status: closed
Start:
2024-11-09T15:30:03.6970000Z
End:
2024-11-09T16:15:00.0000000Z
Duration: 44 minutes
Affected Components:
EMS V3
Entitlement
Update
2024-11-09T15:30:03.6970000Z
2024-11-09T15:30:03.6970000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
Entitlement
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
2024-11-09T16:15:00.0000000Z
2024-11-09T16:15:00.0000000Z
The incident has been resolved