Service Interruption on Account Experience Service(s)

Incident
January 09 2025, 01:54 GMT

Service Interruption on Account Experience Service(s)

Status: closed
Start: January 09 2025, 00:09 GMT
End: January 09 2025, 01:54 GMT
Duration: 1 hour 44 minutes
Affected Components:
AXP Account Experience
Update

January 09 2025, 00:09 GMT

January 09 2025, 00:09 GMT

Dear Customer,


Our team is investigating an issue on the following service(s):

Account Experience


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

January 09 2025, 01:54 GMT

January 09 2025, 01:54 GMT

Dear Customer,


Service Interruption Affecting Service(s): Account Experience


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.