Service Interruption on Update Entitlement Service(s)
Service Interruption on Update Entitlement Service(s)
January 22 2025, 17:12 GMT
January 22 2025, 17:12 GMT
Dear Customer,
Our team is investigating an issue on the following service(s):
Update Entitlement
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
January 22 2025, 19:08 GMT
January 22 2025, 19:08 GMT
Dear Customer,
Service Interruption Affecting Service(s):
Update Entitlement
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.