Planned Maintenance on EMS v4.1 Service

Maintenance

Planned Maintenance on EMS v4.1 Service

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
EMS v4 EMS v4.1 Service Feature Product Bundle Entitlement Licenses Search Entitlements By Account ID Search Licenses Search Licenses By EntitlementId Search Licenses By SKU Events Create Service Create Feature Create Product Create Bundle Create Entitlement/Update/Delete Assign & Revoke License Get License By HolderId And AccountId Get License By EntitlementId And Status Get Licenses By SKU And AccountId Get Entitlement By AccountId and OrderItemId and SKU and Status Update License Event Get Service By ID Get Feature By ID Get Product By SKU Get Bundle By Id Get Entitlement By ID Finite Assign & Revoke Licenses Update Service Search Feature By ServiceName Update Product Update Bundles Update Entitlement Get License By ID Update Feature Adjust product Adjust Bundles Update License Update Usage Plan of Feature
Update

Dear Customer,

We will perform scheduled maintenance to the below listed service.

DR Release Details
Service: EMS V4.1
Environment: Production
Date / Time:  1st November Saturday, 7 AM IST – 11 AM IST
Activity Duration: ~4 hours

Summary
The SRE team will deploy Disaster Recovery configurations in the Production environment to enable seamless failover capability. This release ensures that all DR resources and configurations are in place to support failover to the secondary region in case of an actual disaster scenario.

Impact
No downtime is expected.
No interruption to API calls or service availability.
Post-deployment, EMS v4.1 will be DR-enabled in the Production environment.

Recommended Actions
No action is required from consumers.
In case any anomalies or unexpected behavior are observed post-deployment, please reach out to the support contacts listed below.

Support Contacts
For details on this activity: emsadoption@trimble.com
For support during/post activity: ems_support@trimble.com

Resolved

Hi Team,

Please note that the planned DR maintenance activity tracked under ticket https://trimblecloudops.atlassian.net/servicedesk/customer/portal/6/CLDOPS-84183, originally scheduled for November 1st (Saturday) from 7 AM to 11 AM IST, has been canceled due to other critical work priorities.

DR Release Details

Service: EMS V4.1
Environment: Production
Date / Time: 1st Saturday, 7 AM IST – 11 AM IST (Canceled)
Activity Duration: ~4 hours

Summary

The SRE team had planned to deploy Disaster Recovery configurations in the Production environment to enable DR. This activity has now been canceled, and no changes will be made during the planned window.

Impact

No downtime or service impact. No deployment activity will take place during the scheduled window. The existing Production setup remains unchanged.

Recommended Actions

No action is required from consumers.
In case of any questions, please reach out to the support contacts listed below.

Support Contacts

For details on this activity: emsadoption@trimble.com
For support during/post activity: ems_support@trimble.com

Regards,

The Trimble Cloud Team