Planned Maintenance on Product Catalog Service Service
Maintenance
2026-08-18T06:56:00.0000000Z
Planned Maintenance on Product Catalog Service Service
Status: closed
Start:
2026-08-18T04:15:00.0000000Z
End:
2026-08-18T06:56:00.0000000Z
Duration: 2 hours 41 minutes
Affected Components:
Product Catalog Service
Feature
Product
Product Service Get Features
Product Service Get Product
Update
2026-08-18T04:15:00.0000000Z
2026-08-18T04:15:00.0000000Z
Dear Customer,
We will perform scheduled maintenance to the below listed service(s).
Affected Services: Product Catalog Service
Start Date and Time: August 18, 9:45am IST
Expected Duration:
Planned End Date and Time: August 18, 9:45am IST
We apologize for any inconvenience this may cause.
Resolved
2026-08-18T06:56:00.0000000Z
2026-08-18T06:56:00.0000000Z
Dear Customer,
Planned Maintenance Affecting Service(s): Product Catalog Service
Please be advised that the previously notified Planned Maintenance has been completed successfully.